1. 1C / Говнокод #1723

    −117.8

    1. 01
    2. 02
    3. 03
    4. 04
    5. 05
    6. 06
    7. 07
    8. 08
    9. 09
    10. 10
    11. 11
    12. 12
    13. 13
    Если Приказ.Выбран() = 1 Тогда
    			Если Приказ.Вид() = "Приказ" Тогда
    				// это все-таки приказ
    				Если Приказ.ТипПриказа <> Перечисление.ТипыПриказов.НаВнутреннееСовмещение Тогда
    					// но приказ другой, не внутреннее совмещение
    					Продолжить;
    				КонецЕсли;
    			Иначе
    				Продолжить;
    			КонецЕсли;
    		Иначе
    			Продолжить;
    		КонецЕсли;

    Долой минимализм!

    Наговнокодили: Ингресс-лайн

    Полупрограммисты, 29 Августа 2009

    Комментарии (24)
  2. 1C / Говнокод #214

    −156.8

    1. 1
    2. 2
    3. 3
    4. 4
    Почему нет раздела по 1С? )))
    Почему нет раздела по 1С? )))
    Почему нет раздела по 1С? )))
    Почему нет раздела по 1С? )))

    Почему нет раздела по 1С? )))

    guest, 18 Декабря 2008

    Комментарии (19)