1. JavaScript / Говнокод #26722

    0

    1. 01
    2. 02
    3. 03
    4. 04
    5. 05
    6. 06
    7. 07
    8. 08
    9. 09
    10. 10
    11. 11
    吾有一術。名之曰「斐波那契」。欲行是術。必先得一數。曰「甲」。乃行是術曰。
    	若「甲」等於零者乃得零也
    	若「甲」等於一者乃得一也
    	減「甲」以一。減「甲」以二。名之曰「乙」。曰「丙」。
    	施「斐波那契」於「乙」。名之曰「丁」。
    	施「斐波那契」於「丙」。名之曰「戊」。
    	加「丁」以「戊」。名之曰「己」。
    	乃得「己」。
    是謂「斐波那契」之術也。
    
    施「斐波那契」於十二。書之。

    文言 wenyan-lang
    Числа Фибоначчи.

    https://github.com/wenyan-lang/wenyan

    Запостил: jojaxon, 01 Июня 2020

    Комментарии (4) RSS

    • Гуглотранслейт выдает перевод:

      I have a technique. The name is "Fibonacci". Desire is art. You must get a count first. Said "A". Nai Xing is the art of saying.
      If "A" equals zero, then zero
      If "A" equals one, then one gets one
      Reduce "A" to one. Reduce "A" to two. The name is "B". Say "C".
      Apply "Fibonacci" to "B". The name is "Ding".
      Apply "Fibonacci" to "C". The name is "E".
      Add "D" to "E". The name is "self".
      You have "self".
      It is also called "Fibonacci" technique.

      Apply "Fibonacci" to twelve. Book of it.
      Ответить
      • Какие-то китайские мудрости посреди текста.
        Ответить
    • Можно даже в браузер фигачить:
      <script type="application/wenyan">
      吾有一數。曰三。名之曰「甲」。
      為是「甲」遍。
      吾有一言。曰「「問天地好在。」」。書之。
      云云。
      </script>
      Ответить
    • https://govnokod.ru/26431
      Ответить

    Добавить комментарий