1. 1C / Говнокод #27024

    0

    1. 1
    2. 2
    3. 3
    Если Ложь Тогда
    	Объ = Документы.ПоступлениеТоваровУслуг.СоздатьДокумент();	
    КонецЕсли;

    Умиляет

    Запостил: sandvich, 13 Октября 2020

    Комментарии (11) RSS

    • Ну удали этот код, и всё, раз он лишний. Нам-то что сказать хотел?
      Ответить
      • Нашли или выдавили из себя код, который нельзя назвать нормальным, на который без улыбки не взглянешь? Не торопитесь его удалять или рефакторить, — запостите его на говнокод.ру, посмеёмся вместе!

        ты что отрицаешь ценности говнокода?
        Ответить
      • Ути какой сладенький ты мой, муси-пусичка Ротоеб! Я соскучился.
        Ответить
    • давненько я не смотрел Усавича
      https://ru.wikipedia.org/wiki/%D0%A3%D1%81%D0%B0%D0%B2%D0%B8%D1%87
      Ответить
    • Все просто. Это для контекстной подсказки. Написал Объ поставил . и все реквизиты открылись. Удобненькио. Можно еще
      #Если Сервер И Не Сервер Тогда
      Объ = Документы.ПоступлениеТоваровУслуг.Создат ьДокумент();
      #КонецЕсли
      Ответить
      • О, спасибо, буду знать
        Ответить
      • Один говнокод заменим другим?))

        #Если Призрак Тогда
        Объ = Документы.ПоступлениеТоваровУслуг.Создат ьДокумент();
        #КонецЕсли
        Ответить

    Добавить комментарий